Blogger deja de soportar navegadores antigüos


El pasado 15 de julio, Blogger ha anunciado que a partir del primero de agosto, dejará de soporte a las versiones más viejas de los navegadores.

Esto es algo que afectará particularmente a quienes aún utilizan Internet Explorer 7 pero, incluye a Firefox 3.5 y Safari 3. No hay información respecto a Opera y offcourse, no hacen ninguna mención a Chrome.

De este modo, la empresa de Google se pone a tono con lo que ya viene haciendo con otros servicios como GMail y Google Docs.

La información agrega que, cada vez que salga una nueva versión de cualquier navegador, de manera automática, dejará de darse soporte a la versión más antigua:

"Each time a new version is released, we’ll begin supporting the update and stop supporting the third-oldest version."

Así que, quien esté en esas condiciones, que comience a pensar en instalar una nueva versión o tendrá serios problemas para acceder al escritorio Blogger.


    


Via: vagbundia

Comentarios

Entradas populares de este blog

5 alternativas open source a Loquendo

Que es microsoft silverlight

La beta de Windows 8 ya está disponible